Lean fuel and misfire probable due to bad regulater - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-31-06, 05:23 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 20
Lean fuel and misfire probable due to bad regulater

Fuel pressure regulator 97 Explorer 4.0 SOHC


Lean code along with 4,5,& 6 cylinder misfiring diagnosed. Timing tensioner was replaced first. Replaced #5 fuel injector. No power accelerating. Cat converter was making noises and replaced both cats along with four O2 sensors. Still running lean with no power. Now the new cats are glowing underneath in the exhaust. Replaced muffler since it also may have been clogged. Still running lean and misfiring. Replaced coil pack. Still lean and no power.

Now it looks like there might be fuel pressure problems which could be the problem. The idle is good but when a load is used when running, the engine is rough with misfire and no power. I'm down to a bad fuel pressure reg or MAF sensor. If the fuel pressure is being blocked by some source, then starting with the fuel filter or maybe the fuel tank pump or screen is clogged for some reason. Limiting the costly reg last means a $500 plus part since it has a braided fuel line attached to it. Is there a way to alter the line ? What else could be the problem ?
[Edit]

drdu is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-03-06, 09:24 AM
Registered User
 
badgett's Avatar
 
Join Date: Mar 2006
Location: Mount Airy , N.C.
Age: 40
Posts: 40
Re: Lean fuel and misfire probable due to bad regulater

Don't replace the MAF sensor. Take the torx screws off the top of it. Open it up and you will see what looks like little fingures. Clean them glently with some alcohol. The fingures getting dirty is 90% of the time the only thing wrong with it.
badgett is offline  
post #3 of 4 (permalink) Old 04-09-06, 05:07 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 20
Stupid thing about this 97 Explorer SOHC

Timing was definetly off. Apparently the camshaft slipped and turned by 60 degrees. Causing the cylinders to miss on the drivers side. 4,5,& 6 were misfiring and causing lean fuel to burn which ruined my catalytic converters. SOHC has three timing chains. The front chain was good, which I thought had slipped, but the one right behind it needed to be adjusted by 3 tooth sprockets. While I had the valve cover off, I noticed the camshaft was off. The bolt to it was not tighten and there was NO pin to keep it in place. Had to drill my own hole and stick a little pin in to keep in place along with welding glue. I have no idea how Ford makes this crap along with no timing marks?! The Haines Ford Rangers book will show you where the TDC mark is by going 6 marks over. Thats right, 6 sprokets over to the left and mark it so you know where top dead center is for your #1 cylinder head is on the passenger side valves. I was having low compression of under 100 on the drivers side which I believe is bank one. Passenger side was 160. Now I have equal compression of 160 on both sides. What a pain in the ass this has been ! Forget about going to the library reference section to find out about timing this engine when it slips cause there's nothing written on this kind of situation.
drdu is offline  
post #4 of 4 (permalink) Old 04-16-06, 04:06 PM Thread Starter
Registered User
 
Join Date: Feb 2006
Posts: 20
Re: Lean fuel and misfire probable due to bad regulater

Car ran beautiful until the chain slipped or something came loose. Tore up the gears and shaft and metal shavings everywhere. Now I'm better off installing a used engine.
drdu is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome