Need advice from mechanic - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2014, 07:59   #1 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 20
Need advice from mechanic

Vehicle:
1995 Explorer 2WD 4.0 engine

Recent fluid changes:
Oil 4 weeks ago and I have checked the level - gauges work
Trans fluid 3 weeks ago also checked.

OK so today I started my vehicle let it warm up and took off, road for about 5 miles, then at the last location I shut off the engine and it acted as if it had stalled (a hard halt), So I did what I had to do, got back in the truck started it and this noise started "when it was in gear", I got home & got a neighbor to start the SUV put it in gear and sounded like the lifters where clicking, it sounded like it was within the engine although when it was out of gear or park the engine sounds strong with no issues, when I drive the SUV it shifts normally.

Can this be caused by my AC unit (which has not functioned in 9-10 years) or the power steering pump?

Any help is greatly appreciated....
Non-Mechanic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2014, 12:45   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 4,026
Re: Need advice from mechanic

Not beyond the realm of possibilities. Without hearing the sound, it's guess work on our part, but if either one is seizing, particularly the compressor, it can put a drag on the engine. To rule them out, you can pull the serpentine belt and see if they rotate freely. If the AC is not working, and you have no plans in repairing it, it might be wise to pull the signal to it so that the compressor doesn't get engaged.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 05-26-2014, 13:12   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,198
Re: Need advice from mechanic

Need to clarify , is the noise only when in gear and no noise when in park / neutral ?
R.S.LOGAN is offline   Reply With Quote
Old 05-26-2014, 16:16   #4 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 20
Re: Need advice from mechanic

Quote:
Originally Posted by R.S.LOGAN View Post
Need to clarify , is the noise only when in gear and no noise when in park / neutral ?
I know this is hard to figure out, when it is not in gear or if it is in park, it is normal, when I put it in gear is when it occurs.

I have a mechanic coming out tomorrow to look at it, he and others are saying the transmission, although when I put in gear it goes through all of the gears and shifts perfectly... I can not see the transmission sounding like this and shifting fine.

Thanks for the help
Non-Mechanic is offline   Reply With Quote
Old 05-27-2014, 10:48   #5 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,198
Re: Need advice from mechanic

Possibly torque convertor or flex plate ( cant remember if flex plate noise goes away or not in drive , may be the opposite from what your getting .
R.S.LOGAN is offline   Reply With Quote
Old 05-28-2014, 16:00   #6 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 20
Re: Need advice from mechanic

Quote:
Originally Posted by R.S.LOGAN View Post
Possibly torque convertor or flex plate ( cant remember if flex plate noise goes away or not in drive , may be the opposite from what your getting .
Ding Ding Ding we have a winner.... So my (engine) mechanic buddy stopped over late last night and after he looked at it, he said bad forward trans pump (not sure if it is the correct term). So I thanked him and called my trans guy this morning, took it to him and he said something was rubbing the flex plate but most likely it was a cracked plate. So he was supposed to get back to me but did not call with quote.

Any ideas what someone would charge to change the plate? I know you have to drop the trans, I just do not want anything else to go wrong with the vehicle and that is why I want to do it now....

ETA:

The noise does not go away it is muffled by street noise, no A/C widows are open...
Non-Mechanic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.