No power in Drive Ok in other Gears - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2007, 15:05   #1 (permalink)
Registered User
 
Join Date: Jan 2007
Posts: 1
No power in Drive Ok in other Gears

Please Help, any advice would be Great. I have a ford explorer 2000 automatic transmission, had it in 4 wheel drive - stopped fully etc and put it in Drive all it will do is rev, I can go in 2nd gear and reverse, 1st is really sluggish not much go, what could be the problem?
IrishScully is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-06-2007, 18:12   #2 (permalink)
Registered User
 
atec77's Avatar
 
Join Date: Feb 2005
Posts: 917
Re: No power in Drive Ok in other Gears

Quote:
Originally Posted by IrishScully
Please Help, any advice would be Great. I have a ford explorer 2000 automatic transmission, had it in 4 wheel drive - stopped fully etc and put it in Drive all it will do is rev, I can go in 2nd gear and reverse, 1st is really sluggish not much go, what could be the problem?
If it doesn't re-set after dropping the battery lead off for 20 minutes then possibly limp mode , and it's likely to be beyond your capacity to repair .
good luck ( you might need it)
atec77 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.