Please Help!!! Starting/fuel - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2006, 12:18   #1 (permalink)
Registered User
 
Join Date: May 2006
Posts: 3
Please Help!!! Starting/fuel

I have a 1996 V6 explorer, It has been doing the same thing the past 6 months and after 600 bucks put into it, it is still doing it.
At random times (not all the time) the car will not start! for example...
I drove from richmond VA to DC (so the car was warmed up!) stopped by a gas station (5 Mins tops) and tried to start it, the engnie turns over but will not run by it's self, I have to feed it gas in order for the engine to stay alive.
once i let off the gas pedal ...it dies. it seems as thought the engine isn't getting any gas! and it does this at random times, I can come back 3 hours later and it starts right up!
I know it's fuel related but I just had the fuel pump replaced.......PLEASE HELP!
Any Ideas....I'm going to drive into the thing this weekend.
spaz218 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-27-2006, 19:12   #2 (permalink)
Registered User
 
Join Date: May 2006
Posts: 3
Re: Please Help!!! Starting/fuel

Quote:
Originally Posted by spaz218
I have a 1996 V6 explorer, It has been doing the same thing the past 6 months and after 600 bucks put into it, it is still doing it.
At random times (not all the time) the car will not start! for example...
I drove from richmond VA to DC (so the car was warmed up!) stopped by a gas station (5 Mins tops) and tried to start it, the engnie turns over but will not run by it's self, I have to feed it gas in order for the engine to stay alive.
once i let off the gas pedal ...it dies. it seems as thought the engine isn't getting any gas! and it does this at random times, I can come back 3 hours later and it starts right up!
I know it's fuel related but I just had the fuel pump replaced.......PLEASE HELP!
Any Ideas....I'm going to drive into the thing this weekend.

well after replacing the fuel filter and fuel relay switch and cleaning the intake mainifold with some carb cleaner and after reseting the auto fuel shut off switch......still did not start, I took it to the ford dealership, And as it turns out...it was the Air Contorl Valve!!!! 410 dollars to replace!!!
If your explorer does not stay started or running and it seems like it's not getting gas.....and you have high mileage...replace the Air control valve!!!
It's located right under the engine cover. and do it yourself!!!! the part is only 120 bucks or so.....but if you bring it into a dealership it will be 410$$$
or if you can't afford 120 bucks...just disconnect your curent one and let it sit in a bucket of carb cleaner. clean out the hoses and pipes that you took it off of. let the valve dry before putting it back on again......gauranteed fix!!!!!
spaz218 is offline   Reply With Quote
Old 05-30-2006, 17:53   #3 (permalink)
Registered User
 
Join Date: Apr 2006
Posts: 71
Re: Please Help!!! Starting/fuel

I have the same problem currently. I went out after I got home from work, no more then an hour after I got home, tried to start it and it wouldn't start, had to feed it gas to keep it running. I took off the Idol air control valve to get the part number, put it back on without cleaning it and it started right up. I decided to just purchase a new one, Advance Auto Parts wanted $49.88. Becareful when buying a new one. There are 2 options, one part number has BB in it and another has AA, the AA is the more expensive of the two. Let ya know within a week if it fixes the problem.
GJSmackdown is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.