Problem with AC on 02 Explorer Eddie Bauer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-09-08, 10:37 AM Thread Starter
Registered User
 
Join Date: May 2008
Posts: 1
confused Problem with AC on 02 Explorer Eddie Bauer

I have a 2002 Explorer Eddie Bauer that has this weird problem with the AC, drivers side blows extremely hot air while the passengers side and backside blow cold air. When I first start up the AC, all sides blow cold air, but after 5 mins or so the drivers side starts getting hotter and hotter. Any ideas?

hgarcia8585 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-04-08, 07:33 AM
Registered User
 
Join Date: Sep 2008
Posts: 2
Re: Problem with AC on 02 Explorer Eddie Bauer

Did you ever resolve this problem with your vehicle?

see thread:

2003 xlt sport a/c problem
barbelle is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome