Rear wiper and washer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-03-2009, 18:23   #1 (permalink)
Registered User
 
mralex714's Avatar
 
Join Date: May 2008
Posts: 20
Rear wiper and washer

Neither the rear wiper or washer work on my 2002 XLT. Any ideas on what it could be?

Thanks
mralex714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-04-2009, 07:35   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: Rear wiper and washer

Check the fuse. It might be shared with the rear defrost if your vehicle is equipped with it. The fuse might either be at the side or under the dash, or under the hood in the power control box. On the inside of the fuse panel door it should state what fuse is for what along with the rated amps. Most can be visually checked to see if it is blown without having to perform a continuity test.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 03-05-2009, 19:22   #3 (permalink)
Registered User
 
mralex714's Avatar
 
Join Date: May 2008
Posts: 20
Re: Rear wiper and washer

The rear defroster works and I didn't see any blown fuses.
mralex714 is offline   Reply With Quote
Old 04-05-2009, 20:03   #4 (permalink)
Registered User
 
Join Date: Sep 2008
Posts: 1
Re: Rear wiper and washer

I have a 96 Explorer with the same problem where the rear wiper will not work. I have checked and changed: switches, relays, fuses, and even the wiper motor. I have still gotten nowhere and it still doesnt work. I am now thinking it is probably due to the shoddy electrical system (maybe a wire broken somewhere?). As I have also heard of other having such problems and my drivers side lock also fails to work, and yes i did check things with multimeter and check where the wires get bent in the door hinge.

So if anyone does find an answer or can get Ford to fix it for free (ha!), I would be very interested in knowing.

305k and still goin!
buringsno is offline   Reply With Quote
Old 04-19-2009, 09:11   #5 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 1
Re: Rear wiper and washer

Our 99's rear wiper works occasionally. been like this for awhile. Like you I've checked everything, replaced the motor twice. I've come to the conclusion that it could be the Generic Electronic Module that controls the rear wiper functions. Now if I can just find someone who knows where the darn thing is located.
sdstanger is offline   Reply With Quote
Old 07-02-2009, 14:41   #6 (permalink)
Registered User
 
mralex714's Avatar
 
Join Date: May 2008
Posts: 20
Re: Rear wiper and washer

Problem fixed. Replaced the rear wiper motor, which contains the relays and switches for the rear wiper and washer.
mralex714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.