reverse sensing system not working - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-13-2006, 11:45   #1 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 3
reverse sensing system not working

I bought my 2002 Explored Limited used and the reverse sensing system was never working. As it states in the manual if you put the vehicle in reverse and there is a system fault the light on he switch on the dashboard will go on and it will be in the off position. This is what happens. Does anyone know what could be wrong with this system and what I should replace and where this part goes? I should note that when I bought the truck there was a scrape in the quarter panel. As it turns out when I was having this fixed the body shop said that the rear bumper had a crack in one of it mounts. I never even noticed any damage to the bumper other than a small knick where the srape was in the body. I suppose it is possible that these two issues are related? Any help would be greatly appreciated. Thanks you guys are the best! -Joe
lifesmvp875 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-23-2006, 07:33   #2 (permalink)
Registered User
 
Join Date: Feb 2006
Posts: 3
Re: reverse sensing system not working

Quote:
Originally Posted by lifesmvp875
I bought my 2002 Explored Limited used and the reverse sensing system was never working. As it states in the manual if you put the vehicle in reverse and there is a system fault the light on he switch on the dashboard will go on and it will be in the off position. This is what happens. Does anyone know what could be wrong with this system and what I should replace and where this part goes? I should note that when I bought the truck there was a scrape in the quarter panel. As it turns out when I was having this fixed the body shop said that the rear bumper had a crack in one of it mounts. I never even noticed any damage to the bumper other than a small knick where the srape was in the body. I suppose it is possible that these two issues are related? Any help would be greatly appreciated. Thanks you guys are the best! -Joe
.....follow up. The reverse sensing system is fixed! When I got the truck back from the body shop the system was working. They did replace the bumper but it made no mention of replacing any parts in the sensing system on the receipt. I dunno but it was somehow related to that scrape in the quarter panel and the bumper mount having a crack.
lifesmvp875 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.