Start up screeching noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2013, 14:36   #1 (permalink)
Registered User
 
Join Date: Sep 2013
Posts: 1
Start up screeching noise

Hello fellow ford drivers!

I have a 2000 Ford Explorer Sport, 4.0 SOHC, 150,000 miles.
Last week I replaced the alternator and the serpentine belt. As soon as I put everything back together, there was a loud screeching noise at start up every time unless the car has been running for 20 minutes or more. The noise only lasts for a few seconds. The only thing that changes was a new belt and alternator. I drove he car back to the auto parts store, because I was thinking it was the new alternator. They said it could be the a/c clutch. The new alternator w is a remanufactured unit from Autozone. I have since replaced he belt tensioner thinking that could be the cause, but no luck . Can anyone share their opinion on what is causing the screeching?

Thanks
Foster825 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2013, 15:40   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,644
Re: Start up screeching noise

Take it back to AutoZone and have it tested.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 09-01-2013, 16:07   #3 (permalink)
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,630
Re: Start up screeching noise

Without hearing the sound its a bit tricky to say for sure but often a noise like that I would say check the belts. If there is any slippage or incorrect tension then they can make a sound on startup. Make sure you have the serpintine belt correctly positioned in the grooves and make sure the tension is correct.
If unsure then you will need to get a mechanic to check the sound.
__________________
Lance
71 429SCJ Mustang
Big Block Ford is offline   Reply With Quote
Old 09-01-2013, 17:13   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,981
Re: Start up screeching noise

Welcome to the forums Foster825. I moved your post to the Explorer section.
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.