Tranny question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-15-09, 08:02 AM Thread Starter
hsb
Registered User
 
Join Date: Oct 2008
Location: CT
Posts: 35
Tranny question

04 Eddie Bauer edition Explorer, 98k, I have noticed when I have been driving at slower speeds, that when it shifts into 3rd, at times, it doesnt shift smoothly, but more jumps into gear, it also does this when putting it into reverse. Any suggestions or thoughts as to what the issue(s) could be?
hsb is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-15-09, 10:42 AM Thread Starter
hsb
Registered User
 
Join Date: Oct 2008
Location: CT
Posts: 35
Re: Tranny question

Apparently there is an issue with the 04 Explorers and a pending class action suit is possibly taking place.


2004 Ford Explorer Transmission


2004 Ford Explorer Transmission Transmission Problems - Potential Class Action Suit
hsb is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome