trouble codes 2000 mountaineer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2009, 18:59   #1 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
trouble codes 2000 mountaineer

Hey guys, I could use some help again. Daughters 2000 mountaineer with the 5.0 She was getting cel code with misfire on cyl #4. I changed the plugs and wires, runs good. I drove it about 5 miles, shut it off and on restart had two new codes, P0113- IAT sensor 1 ckt high and P0102- MAF or VAP A ckt low input. Cleared the codes again, Start and idle, no codes, shut off and restart and consistantly getting P0113 code. Any advice as to the fix???
TIA,
thefonz
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2009, 19:49   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,886
Re: trouble codes 2000 mountaineer

See if these help. They are for a code P0113.
Attached Images
File Type: jpg P0113.jpg (128.5 KB, 7 views)
File Type: jpg P0113p2.jpg (127.3 KB, 5 views)
Bert is offline   Reply With Quote
Old 08-27-2009, 20:23   #3 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,709
Re: trouble codes 2000 mountaineer

Thanks rtg, I might just have to check this out first since I didn't route the plug wires exactly like they were. Seen this online:

Had to edit because of copyright law:

Here is the whole link for anyones future reference.
OBD-II Trouble Code: P0113 Intake Air Temperature Circuit High Input
thefonz is offline   Reply With Quote
Old 08-27-2009, 22:46   #4 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,146
Re: trouble codes 2000 mountaineer

Nice site fonz I shall bookmark
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.