Trouble Starting In the Morning - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-22-09, 05:55 AM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 2
Trouble Starting In the Morning

I own a 2001 Ford Explorer Sport Trac. I am having problems starting it mainly first thing in the morning. Very rarely does it happen during the day. The engine turns easily but unless I give it some gas it will die almost immediately. Even sometimes when I let off the gas, the engine will sound like it's rumbling and then slowly die. It seems like I can onl;y keep it started when I give it some gas for atleast 10 seconds or so.

I have already replaced the MAF sensor and the IAC valve. I have yet to clean the throttle body, but I am doing that this weekend. Autozone has already confirmed my battery and my alternator is good.

Does anyone else have any suggestions on what might be the problem? I was pretty certain it was the IAC, but then I had trouble starting it the next morning after I replace it. There also does not seem to be any loose or broken hoses...

Jeff

reyrey1332 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-22-09, 08:34 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: Trouble Starting In the Morning

Have you checked for any codes? Did you replace the MAF and IAC for this problem and it made no improvement?
Bert is offline  
post #3 of 4 (permalink) Old 10-22-09, 08:53 AM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 2
Re: Trouble Starting In the Morning

Yes, I already replaced the MAF and IAC. Those were the codes that AutoZone told me were coming up. Still having the same problem though...

Could it be the throttle position sensor?
reyrey1332 is offline  
post #4 of 4 (permalink) Old 10-22-09, 09:22 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,316
Re: Trouble Starting In the Morning

If you unplug the IAC does it idle just a little low? That would be normal. Have you checked the engine vacuum at idle? Should be around 21".
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome