Unusual ABS problem, can you help me? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-23-09, 02:39 PM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 2
Unusual ABS problem, can you help me?

Hello, I am working on a freinds '00 Explorer 4X4 Limited. The ABS is coming on when the vehicle makes tight left turns at lower speeds and it making it difficult to stop the vehicle. I am not getting an ABS or any other warning lights. Brake fluid is full and system works fine other than this problem. I was curious if this is something common for this model? Im not really sure where to go from here? I would think it would be a problem with the ABS module? If anyone can point me in the right direction I would appreciate it. Thanks a lot

nrtmotorsports is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-23-09, 03:39 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,311
Re: Unusual ABS problem, can you help me?

It probably be a wheel speed sensor. Sometimes the ring gear and sensor get partical on them and cause that. Usually it's the fron. Try blowing them off and see if that helps.
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome