very little gas peddle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-07-07, 08:05 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 5
very little gas peddle

i have a 2000 explorer xlt the problem is that there is very little pedal. theres maybe 1-2 inch of pedal before its floored. My question is is there any adjustment at all to bring it out some?
laidout89 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-08-07, 08:31 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: very little gas peddle

Replace the throttle cable. It got stretched. I have seen this happen before.
Johnny Mullet is offline  
post #3 of 7 (permalink) Old 03-08-07, 02:54 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: very little gas peddle

thanks for the reply ill try that this weekend and post the outcome.
laidout89 is offline  
post #4 of 7 (permalink) Old 03-14-07, 11:31 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: very little gas peddle

well so far no luck finding cable locally (everyone says dealer only item). Does anyone know the size of the cable (length) found some on the net but need length.
laidout89 is offline  
post #5 of 7 (permalink) Old 03-18-07, 07:32 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: very little gas peddle

The Dealer will get you the correct part with your VIN#
Johnny Mullet is offline  
post #6 of 7 (permalink) Old 04-17-07, 03:26 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 5
Re: very little gas peddle

well finally got around to buying new throttle cablle and replacing it. IT did resolve most of the issue but still doesnt seem to get over 65-70mph very well. any suggestions its a 2000 explorer xlt w/ 102,xxx miles 22" rims & throws no codes. idles rough looking into possible clogged cat now.
laidout89 is offline  
post #7 of 7 (permalink) Old 04-17-07, 06:14 PM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: very little gas peddle

Has it been tuned up lately? Is the Check Engine light still on? What codes do you have?
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome