will not star - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-13-10, 04:31 PM Thread Starter
Registered User
 
Join Date: Feb 2010
Posts: 1
will not star

hey guys i have a 95 ford explorer 4.0 .... i have 40 psi of fuel and i have spark ....... this happen only when is cold the fuel pump stay runnig ..... the good part when the fuel pump turn off the turk will star if the fuel pump still on it will not star ......... check all relay this problem happrn when is cold ...... no check engin light ............ hlepppp ...... thank you

bigmayo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-26-10, 02:25 PM
"Ford Newbie"
 
Join Date: Feb 2010
Location: Coneecticut
Posts: 7
Re: will not star

Have checked the fuel pressure regulator if so equipped? Sounds like it isn't building the proper amount to shutoff.

"I can't believe I'm driving a Ford."
pumper420 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome