xlt probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator Forum for discussion of the Ford Explorer, Ford Explorer Sport Trac, Mercury Mountaineer and Lincoln Aviator.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-25-06, 07:29 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Location: adelaide australia
Age: 47
Posts: 1
xlt probs

have a 96 xlt first there dosent seem to be any OD no light or activation when press button thinking of dropping pan doing filter and refilling before taking to get looked at
also there is a cable hanging down the left side of tranny cant see where it goes looks like its come of recently hangs from top of tranny around 1-2 feet cable 2 pin connector(out of memory)
also what is the sensor on the front driveshaft yoke this is a new item as the cable is still clean and fresh (grey in colour) followed it some of the way comes back into cabin and goes behind radio area
any ideas
thanks all
have fun robert

roby02 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-06, 09:38 AM
Registered User
 
badgett's Avatar
 
Join Date: Mar 2006
Location: Mount Airy , N.C.
Age: 40
Posts: 40
Re: xlt probs

the sensor by the front driveshaft yoke is a speed sensor. Should have one by the rear driveshaft as well
badgett is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Explorer | Ford Explorer Sport Trac | Mercury Mountaineer | Lincoln Aviator


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome