2000 Mustang V-6 3.8 Noise Problem- Any Ideas? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-20-06, 12:05 AM Thread Starter
Registered User
 
TurboTek62's Avatar
 
Join Date: Mar 2006
Location: California
Posts: 1
2000 Mustang V-6 3.8 Noise Problem- Any Ideas?

Hello guys this is makin me nuts here and hoping someone can help.

If Anyone with Any Ideas on a noise problem I'm Having I'd appreciate the help, it's a front of 'Motor Noise' with or without serp belt on Motor. The Noise sounds like an Idler Pully, but I can't find any Information or if anyone has had this problem before. Trying to find out Ideas before I tare it down or find a page online that might help me out a little.

Thanx

TurboTek62 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome