2004 Taurus 3.0L V6 SFI OHV -- P0303 and P0316 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-02-2010, 08:21   #1 (permalink)
Registered User
 
Join Date: Jun 2010
Posts: 19
2004 Taurus 3.0L V6 SFI OHV -- P0303 and P0316

I have a Taurus that is throwing two errors (P0303 - Cylinder 3 Three Misfire Detected and P0316 - Engine Misfire Detected on Startup First 1000 Revolutions).

Thus far I have replaced the plugs and wires, and am still getting these codes.

What I notice is that the car cranks a bit longer than the norm when I start it, but it will fire up and feels smooth. But then I put it in gear and it starts to feel "jumpy" (maybe a miss?).

But after a few minutes, the jumpy feeling is gone and it runs correctly at all speeds.

My gut feeling is to replace the coil, but then again, I have to wonder if the problem is with cyl 3 fuel injector or possibly the camshaft sync/sensor. I don't know if a bad camshaft syncronizer or sensor will throw these codes.

I am considering adding some Lucas Injector Cleaner as my next step. And see what happens after a tank or two of gas burns through.

Does anyone have an opinion of what I should do next?
meppwc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-02-2010, 09:43   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,725
Re: 2004 Taurus 3.0L V6 SFI OHV -- P0303 and P0316

I would guess that it's the coil pack.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.