3.0 Duratec '96, slight problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-09-04, 03:52 PM Thread Starter
Registered User
 
Join Date: Mar 2004
Posts: 62
3.0 Duratec '96, slight problems

I have a question for all of you, when it is warm, it seems like there is hardly any low end torque up till 2800 RPM, it still has quite a bit, I could make the tires sqeal a little off the line if I wanted to, but it just does not have very much power, now when it is cold, it has the low and torque and once I pass 2800 RPMs it is smooth and not the sudden power increase like when it is warm.


I know engines perform better with cold air, but would it do this?


Also, when going from light throttle to maybe about half, I hear this knocking sound, kinda sounds like a cross between a knock and rattling keys on a keychain?

It is faint and only at low RPMs. Is it knocking? It still does it with higher octane too.

Thanks
-f1

modenaf1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-20-04, 08:28 AM
Registered User
 
Join Date: Mar 2004
Posts: 22
Re: 3.0 Duratec '96, slight problems

If it runs better in the cold then that tells me that you have an intake problem. The colder it is the more air you motor gets in the same space. Check your air filter. Take you finger and run it around the outside of your tailpipe & then the inside. The carbon should come off as if you were moving you finger over chalk. If it comes off & coats your finger as if you put you finger in a bowl of flower. Meaning to much carbon then i would say you are running rich causing the knock. And that is do to air starvation of the motor. You can take your car to a dinojet and get a graph of your powerbands. Then compair that with a stock for graph and see were your power band is. It can move but not likely.
spitzer is offline  
post #3 of 5 (permalink) Old 04-30-04, 06:52 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Posts: 62
Re: 3.0 Duratec '96, slight problems

Ok, thanks for the reply. But, I thought knocking was caused by it running lean?

I will definatly do that think with the tailpipe though.
modenaf1 is offline  
post #4 of 5 (permalink) Old 06-14-04, 12:09 AM
Registered User
 
Join Date: Jun 2004
Posts: 2
confused Different 3.0 Duratec '97, problems

I'm sorry if this is a wrong palce but..

Has anyone known that is Duratec V6 engine used in any rear wheel driven cars?

I get a V6 3.0 24v engine and i try to find out what gearbox is good to combination duratec and rear wheel drive.
Ronsson is offline  
post #5 of 5 (permalink) Old 07-25-04, 10:51 AM
Registered User
 
Join Date: Jun 2004
Posts: 17
Re: 3.0 Duratec '96, slight problems

The vulcan 3L v6 was in rangers.
johnpaulmuff is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
U.S.A.:Ford's Duratec engine family will have at least 5 members Stacy94PGT Ford Worldwide News 1 06-14-04 12:03 AM
'96 Ranger 4WD problems... BassGuy Ford Ranger Forum 7 02-02-04 07:07 PM
96 3.0 engine tick lombo Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 1 08-15-03 11:08 PM
(92 Taurus GL-Vulcan 3.0) Overheating Problems? micaheli Ford Taurus | Mercury Sable | Ford Taurus SHO | 1986-2007 3 07-10-03 12:01 PM
Ford Introduces New Duratec Sci Engine With Unique ‘smart Charge Injection’ RPO83 Ford Worldwide News 0 05-14-03 10:59 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome