LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-10-06, 11:18 AM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 1
86 t-bird running bad

I have a friend whos 86 v-6 starts running out of power. she said it would only go about 15 mph. she would stop and turn it off and then it would start and run great. she gave it to me to look at and do other repairs. I drove it 4 or 5 times and it ran great every time. I had 2, 20 mile trips in it. she drove home from my house, about 60 miles and it ran good until she almost got home and it started losing power. the next day going to work it started to lose power and she stopped and restarted it and it ran good. on the way home it started to run bad and restarteing it did not help. she can smell gas when its running bad, very strongly. she had to drive 30 miles at 15 mph to get home. What kind of problem do we have here. have you ever heard of a catalytic converter causing this type of problem? Help! Thanks so much
Glen St is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome