Engine Idling Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-05-02, 07:55 PM
Posts: n/a
Engine Idling Problem

Hey guys,

Recently my waterpump went out and the car almost overheated. After I installed a new waterpump the car has been idling very rough. It seems to be ok when its cold, but after warming up, the engine runs terrible. When I put the tranny in neutral it seems to help, but still idles rougher then normal.

Any help would be greatly appreciated.
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Holdens new V6 EED-250 The Pub 52 08-09-03 11:07 PM
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-03 09:17 PM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM
A New Boss Born in Australia RPO83 Ford Worldwide News 0 10-16-02 07:12 PM
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-02 08:27 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome