please ignite me - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-13-06, 03:15 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Location: NM
Age: 31
Posts: 2
please ignite me

86' 3.8 liter EEC IV turns over get's fuel. i have gone through everything i can think of to get the right spark i have new cap rotor plugs abd wires and i even replaced the module on the distributor and still no fire. i think i have narrowed it down to the hall effect stator but is there something else i am overlooking? any help would be beautiful PLease? much apreciation actually i have fire but still no ignition everything is ther. i am baffled yet

tbirddeath is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-15-06, 10:07 AM
93 2.3 MTX BOLTED OUT!
 
Cronicus's Avatar
 
Join Date: Sep 2005
Location: in my car pretty much
Age: 30
Posts: 626
Re: please ignite me

timing?

Cronicus is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome