Stumbling/hesitation problem on '95 Escort - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2004, 06:22   #1 (permalink)
Registered User
 
Join Date: Apr 2004
Posts: 3
Stumbling/hesitation problem on '95 Escort

Hello. I have a '95 Escort LX, 5-speed,1.9L. Recently I have been having an issue with the car stumbling, or missing under certain conditions. It seems that if I start out in 1st, I can floor it, redline every gear, and it drives fine. However, if I am under very low throttle conditions (highway cruising, etc..) the car will shake and stumble. Also, if I am at a low rpm in a higher gear and try to accelerate, it will do the same thing. If I downshift, it seems to be fine. It actually feels like the engine is cutting out for a split second when it happens, it can get quite violent. The car has ~80k miles on it, never given me any problems. Just for a little background, the car has always been well-maintained, has new battery, recently changed fuel filter, in-tank fuel strainer, new spark plugs/wires, new O2 sensor. Engine grounds cleaned/replaced. I have had this problem before any of that was done. Could anyone please give me an idea of what the problem may be? Thanks alot..
Rxmfn7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2004, 14:14   #2 (permalink)
Registered User
 
PerformanceX2's Avatar
 
Join Date: Aug 2003
Age: 36
Posts: 25
Re: Stumbling/hesitation problem on '95 Escort

I believe those are notorious for timing belt problems.
PerformanceX2 is offline   Reply With Quote
Old 04-22-2004, 11:39   #3 (permalink)
Registered User
 
Join Date: Apr 2004
Posts: 3
Re: Stumbling/hesitation problem on '95 Escort

Alright, well the problem has gotten progressively worse. It seems that when I 1st start the car for the day, and it is cold , I dont have the problem, for a few minutes. Once it starts to warm up, the stumbling starts, and it gets progressively worse. Also, it seems that if I let it sit and idle for a few minutes once warm, the problem gets terrible..to the point I can barely drive. I put a timing light on it, its in time. I did an engine diagnostics, and while car is off, it thrwos no codes. With car running, I get 411, 412, and 167. 411&412 are something like "cannot keep steady idle during test" and 167 is for throttle position sensor. Well great I though, thats the problem. Well Ive tried 3 different TPSs, and it is doing the same thing, and thwoing the same codes (yes I reset ECU after each replacement) Any ideas? :(
Rxmfn7 is offline   Reply With Quote
Old 04-23-2004, 07:27   #4 (permalink)
Registered User
 
PerformanceX2's Avatar
 
Join Date: Aug 2003
Age: 36
Posts: 25
Re: Stumbling/hesitation problem on '95 Escort

Actually, that sounds like the problem I had with my Beretta at 80,000 miles. Replaced 4 of the 6 injectors, and it ran another 65,000 miles just great.
PerformanceX2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice on Ford Escort problem cb95amc General Tech 1 02-10-2004 03:54
'92 Escort xr3i stalling problem nasher Ford Escort | Ford Laser | Ford TX3 | Ford Sierra | Mercury Capri 3 04-28-2003 13:56
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
Arrrrghhhhh! laminge The Pub 79 04-11-2003 01:17
warm starting problem with 87 Ranger havns3 Ford Ranger Forum 5 04-07-2003 09:43

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.