V6, 4.0 ranger antifreeze in exhaust - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-19-2013, 07:13   #1 (permalink)
Registered User
 
Join Date: Jul 2013
Posts: 3
V6, 4.0 ranger antifreeze in exhaust

I have a 1991 ford ranger 4x4, 4.0 v6. 190,000 miles. Runs great and even gets 18-20 mpg on hwy trips with a 1200lb camper. I have been using small amounts of antifreeze for the passed year with no leaks. Lately much more, sometimes a 1/4 gallon in 400 miles. 4,000 miles ago was having a miss and changed the plugs that had 30,000 miles on them. Miss went away but came back 2000 miles later. Changed plugs again and wires and miss went away. Now about 1000 miles later no miss but using more antifreeze. The plugs each time looked pretty good. The last time, when I changed the plugs and wires, it started blowing a lot of white smoke on initial start up for at least 30 minutes at idle, then just water dripping off the tail pipe. It did that a few more times and then stopped. When it sits for a few days I can see the smoke on start up for a few minutes only. I just took a 400 mile trip with the camper and it ran great except for the using antifreeze. I took a compression test and they are all within 7 lbs of each other. I did a block test using the blue fluid in the proper tester to check for exhaust fumes in the air in the radiator. The fluid stayed blue indicating no exhaust fumes in the radiator. I hooked up a radiator pressure tester and pumped to 20 lbs, didn't drop for 30 minutes. On a cold engine pumped radiator tester to 10 lbs, disengaged ignition and turned engine over 5 different times 10 seconds each. Needle stayed at 10 and didn't fluctuate.

I hooked up a vacuum gauge, teed into the line from upper intake manifold to brake booster. I am at 5000 feet altitude so deducted 5 from all the results of the tests I read about online. Everything seems totally normal with vacuum. Needle is steady at 16 at idle, 17 steady at 1800 rpm and 2500 rpm. At 2500 rpm for 15 seconds and release throttle it climbs to 19 and then back to 16. If intake manifold gasket is leaking would it show up in vacuum test?
My first thoughts were head gasket but after reading some forums I am wondering if it could be intake manifold gaskets. I am not sure about the configuration of the water and intake ports. Seems like antifreeze is getting into the combustion but no combustion getting into the antifreeze.
I called Ford dealer and they said could be a thermostat housing or sensors around that area on the intake manifold or the water pump and of course wanted me to bring it in for testing. It does not make sense to me how any of those could cause leaking into the manifold? Does anyone know how that could happen and how to check for that?
So....Is there any way to know if the antifreeze is coming from either of the intake gaskets or the head gasket or a cracked head? If it was a cracked head or head gasket I was thinking of trying a sealer, steel seal. If a manifold maybe a product with copper in it. If that didn't work then I was going to tear it down. Any advice would be appreciated.
tekkatekka is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2013, 08:40   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,185
Re: V6, 4.0 ranger antifreeze in exhaust

You can pressure test the block. Misfire and exhaust pretty much told you that antifreeze is getting into the combustion chamber, which eliminates the thermostat housing or sensors. Unless you're equipped, a block test will cost you a few bucks, popping off the intake manifold probably won't cost you as much. If you're leaking through the gasket, and it has been for a while, evidence will show up in the port. If they all look clean (relatively), I'd prepare for a tear down. With what you have planned, it might be worth a rebuild regardless, you're pushing 200K with trailer pulling.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > V6 and Hot4 Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.