2000 ford f250 cam sensor problem please help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-01-05, 04:07 PM Thread Starter
Registered User
 
Join Date: Aug 2005
Posts: 3
Question 2000 ford f250 cam sensor problem please help

truck dies while driving down the road. starts right back up. i changed the sensor. when i pulled my old one out i noticed that it had a groove ground in it. i installed the new sensor and the truck wouldn't even start. i pulled it out and it had been ground down to the point that a piece of metal was showing. so i put the old sensor back in and it started right back up. it still dies while driving down the road. my question is can i shim the sensor out slightly to avoid grinding it down. or is this normal and i just got a bad sensor from the the parts dealer? thank you

hangnut77 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-08-05, 12:20 AM
Registered User
 
Join Date: Nov 2005
Location: south ga.
Age: 44
Posts: 3
Re: 2000 ford f250 cam sensor problem please help

I beleive that distance is 3mm. from sensor to pickup . You may have also got a bad sensor. But I would defintely check the gap before I ruined another one .,,
poolboy is offline  
post #3 of 3 (permalink) Old 11-10-05, 09:26 PM Thread Starter
Registered User
 
Join Date: Aug 2005
Posts: 3
Re: 2000 ford f250 cam sensor problem please help

got it fixed. turns out i didn't ruin the sensor. i shimmed it out with 2 aluminum washers that i made, and it started right up.
hangnut77 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Engine Specific Tech > Diesel Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome