'05 Escape shuts off when put in gear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-11-2009, 08:32   #1 (permalink)
Registered User
 
Join Date: May 2009
Posts: 2
'05 Escape shuts off when put in gear

I was traveling on the interstate with cruise control engaged. When I took the exit and hit the brakes the car cut off. I was able to restart the car but it cut off again when put in drive. I put in neutral and coasted to the side of the road at which time I smelled something burning. My kids and I exited the vehicle and waited for a while. I popped the hood to make sure there was nothing burning (there wasn't) and then started the car again. It started with no problem and idled fine. No problem when I hit the gas to rev the engine but it cut off again when I tried to put it in gear. I finally had to call a truck to have it towed to the dealership. I'm currently waiting on a diagnosis.

Anyone else have a similar problem?
escapist05 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-11-2009, 19:23   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: '05 Escape shuts off when put in gear

I haven't heard of this one. I would imagine it is electrically related. Perhaps something as simple as a new software update for the transmission/PCM will cure the problem. A bad/faulty sensor(s) may be also to blame.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 05-12-2009, 08:15   #3 (permalink)
Registered User
 
Join Date: May 2009
Posts: 1
confused Re: '05 Escape shuts off when put in gear

I am experiencing a similar problem. Like you I was driving on the highway when I stopped to grab a drink. When I pulled into the convenience store parking space the engine died.

When I came out she started right up, but when I slipped her into reverse she died again. I was able to give her enough gas and slip her into reverse to get her out of the parking space and when I put her into drive she died again.

I managed to get her home and the fellas at the shop thought it was the torque converter. I have a friend with a transmission shop and they assured me that nothing is wrong with my transmission. They think it's the engine.

Zu-Zu (my Escape) is now sitting in yet another automotive shop trying to get diagnosed. I hope it's an easy and inexpensive fix.
PapaNewsGirl is offline   Reply With Quote
Old 05-13-2009, 18:27   #4 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: '05 Escape shuts off when put in gear

A torque converter should easily last 5yrs or 100K. Torque converters aren't always replaced when you install a new transmission either.

Don't forget to fill out your signatures with your vehicle year, drivetrain, and mileage along with anything else you can think of to allow other members to better give opinions and help diagnose your problem.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 05-18-2009, 11:43   #5 (permalink)
Registered User
 
Join Date: May 2009
Posts: 2
Re: '05 Escape shuts off when put in gear

Diagnosis from the dealership is that the torque converter needs to be replaced. I don't feel this should be the case with a 2005 but it is what it is.

'05 Ford Escape 2.3L 4Cyl. 79k miles
escapist05 is offline   Reply With Quote
Old 05-18-2009, 11:48   #6 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: '05 Escape shuts off when put in gear

Did you always take it to the dealer for service? Did they do a transmission change at 60K? If they didn't, I'd question them about it. That still sucks that the TC is shot at 79K.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 05-18-2009, 15:50   #7 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,062
Re: '05 Escape shuts off when put in gear

Sounds like the lockup converter solenoid is not disengaging.
jwko is offline   Reply With Quote
Old 03-21-2014, 11:24   #8 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 1
Re: '05 Escape shuts off when put in gear

escapist05 & PapaNewsGirl, what was the problem with your escapes? I have the same exact issue right now that I am dealing with. First time, I drove for a good 30 minutes on the highway, exited to my destination and right there at the stop light 3 seconds after I came for a full stop at the red light, my Escape stalled. Restarted fine but every time I put it on gear it would stall. It happened again last Monday. I had the software updated October last year so I checked that out. Took it to the dealer and found out it was torque converter. Took it to couple of transmission places and both have doubts on torque converter. The reason I took it to two other places was because the dealer told me that it would take them 2 days to find out what's wrong but when I got back to the office within 30 minutes they called and told me the TC was the issue. They said 2 days to find out but that wasn't even 45 minutes and I think they relied on the papers I gave them that I printed out from NHTSA website regarding some issues with Ford Escape. My doubt with my dealership was maybe the print out from NHTSA was right but told me it's the TC instead so that they could charge me more. That's why I took it out and have two places look at it. So, any of you guys found out what exactly was wrong? I certainly would appreciate it very much if y'all could tell me, just to have an idea. Y'all can email me at seaandsky60@yahoo.com

Thank you in advance, fellas!
seaandsky60 is offline   Reply With Quote
Old 03-21-2014, 21:16   #9 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,133
Re: '05 Escape shuts off when put in gear

This post is from 2009. It sounds like it very well could be the torque converter staying engaged. Either a problem inside Trans allowing it or converter not releasing. Without actually diagnosing it very hard to say.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:46.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.