05 Escape - Stalling when stopped at light, runs in neutral - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2010, 16:46   #1 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 5
05 Escape - Stalling when stopped at light, runs in neutral

I have a 2005 Ford Escape and went for a drive into the mountains on Saturday. We drove for 1.5 hours, parked for 5 hours, then proceeded to drive home for another 1.5 hours. When we got back into the city, off of the highway, we stopped at the first traffic light and the car stalled. At the subsequent lights, we realized we needed to shift into neutral so that it wouldn't stall. Then I had to rev the (automatic) engine and shift it into drive to prevent stalling again.

We thought maybe it was too hot or something like that and let it sit over night. On Sunday we took it out for a drive and the same thing happened.

Does anyone know what could be causing this?

Thanks so much.
mercury luxery is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-20-2010, 21:29   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 05 Escape - Stalling when stopped at light, runs in neutral

Take it to Autozone and see what codes they pull. They don't charge for that.
__________________
Bert
Bert is offline   Reply With Quote
Old 07-20-2010, 22:06   #3 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 5
Re: 05 Escape - Stalling when stopped at light, runs in neutral

Thanks but I don't have Autozone up here in Canada. I'll have to pay $75 bucks at Mr.Transmission.
mercury luxery is offline   Reply With Quote
Old 07-21-2010, 17:40   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,658
Re: 05 Escape - Stalling when stopped at light, runs in neutral

Call some of the parts stores. there are some that will do it for free.
__________________
Bert
Bert is offline   Reply With Quote
Old 07-23-2010, 06:47   #5 (permalink)
Registered User
 
hurk's Avatar
 
Join Date: Jun 2009
Posts: 96
Re: 05 Escape - Stalling when stopped at light, runs in neutral

I would clean the IAC valve (install a new gasket if you do).
If your engine is the same as the earlier V6s, it's in plain sight on top of the intake manifold, it's sort of an easy thing to do first.
An internet photo search for Ford Escape IAC might show you exactly where it is.
hurk is offline   Reply With Quote
Old 07-23-2010, 09:15   #6 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 5
Re: 05 Escape - Stalling when stopped at light, runs in neutral

I read about the IAC in another post, and was going to try changing it. I went to Canadian Tire and they were charging $160 for the part. So I decided to take it to the shop instead. I have read a couple places on the internet that it might be the torque converter.
mercury luxery is offline   Reply With Quote
Old 07-23-2010, 23:23   #7 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 2
Re: 05 Escape - Stalling when stopped at light, runs in neutral

Hi, Ive been having the same problem with my escape. Its a 2006 and i couldnt figure out what it was, i took it to a shop and they told me that the vaccum solenoid was busted. they changed it but it still shuts off. I havent found out the problem yet but i do think it has to do with the torque converter because the engine isnt affected at all when i put it in neutral which makes me think that it has to be a transmission issue. The sad part is i really dont know much about automatics, i know a lot about manual transmissions, and everything else. if anyone can help let me know, and if i find something out i will write it out because its frustrating to have no clue about whats causing it.
yonkoo is offline   Reply With Quote
Old 07-24-2010, 22:11   #8 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 5
Re: 05 Escape - Stalling when stopped at light, runs in neutral

The transmission shop said it is the torque converter, so they are going ahead and fixing it. Hopefully the problem will be solved, and they aren't just fixing it because I had mentioned something to them.

I will update this post when I get my Escape back.
mercury luxery is offline   Reply With Quote
Old 07-25-2010, 07:41   #9 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 180
Re: 05 Escape - Stalling when stopped at light, runs in neutral

I think if the TCC solenoid is sticking "could" cause the problem also. Not sure if there is a DTC set for that condidtion but there is for a TCC solenoid circuit problems.
__________________
Bill

'09 Ford Escape Limited, V6, 4WD
wptski is offline   Reply With Quote
Old 07-27-2010, 10:44   #10 (permalink)
Registered User
 
Join Date: Jul 2010
Posts: 5
Re: 05 Escape - Stalling when stopped at light, runs in neutral

So the transmission shop took apart the tranny, and are saying that the torque converter has wrecked the tranny. He said a bunch of metal is throughout the whole tranny now, and he has to replace it. This is going to cost $3800!!!

I don't know if he is bs'ing or what. That is a lot of money, when the transmission seemed to running just fine, except when it stalled at the lights. I'm not sure what to do now. It's going to be tough to come up with 4 grand.

Any suggestions?
mercury luxery is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.