2002 Escape Trans fluid overflowing out of fill tube. WTF?? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-22-10, 07:55 PM Thread Starter
Registered User
 
Join Date: Nov 2010
Posts: 2
2002 Escape Trans fluid overflowing out of fill tube. WTF??

Took intake manifold off to change plugs and a fuel injector (1 cylinder was missing). After putting it back on, I had 1 small vac hose that I couldn't find where it went! I started it anyway and transmission fluid started overflowing at the dipstick. The Haynes manual said it might be the vent or the drain back holes blocked. What vent and how do I check these drain block holes? I don't even know where this crap is. I'm assuming that the mystery vacuum line is playing a big part in this problem, but I couldn't find where it plugged in. Any advice would be much appreciated! Thanks in advance, guys!

pukasface is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-23-10, 07:32 AM Thread Starter
Registered User
 
Join Date: Nov 2010
Posts: 2
confused Re: 2002 Escape Trans fluid overflowing out of fill tube. WTF??

It's the V6 (automatic trans, of course), if that helps. I would really appreciate any insights if you guys have heard of this before or if you know where the mysterious vent is located. I don't even know what I'm really looking for, here!
pukasface is offline  
post #3 of 3 (permalink) Old 11-23-10, 08:12 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,920
Re: 2002 Escape Trans fluid overflowing out of fill tube. WTF??

Many years ago , I had a Ford v6 in workshop with an engine with a weak cyl on rear bank . Turned out to be caused by a vacuum pipe left off engine , at that cyl ,causing it to run far too lean .The hose went to a vacuum capsule on auto g/box . Cant remember where it went , but think it was a connection / junction pipe on inlet manifold . Because it was drawing so much air , it gave the symptoms of engine dropping a cyl .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome