2008 Escape no reverse - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-2013, 06:24   #1 (permalink)
Registered User
 
Join Date: Aug 2013
Posts: 3
2008 Escape no reverse

My neighbor has a 2008 Escape that she had asked someone to replace the front pump seal in. Before he started every thing was fine just a leak. Once e reinstalled the transmission they don't have reverse. There was several problem to start with. The range selector was out of adjustment and it would not start. He also had the shift cable installed incorrectly and would not go into drive until it hit 2nd and then would not go into neutral until you put the shifter in R. I have the shift cable corrected and I have it where it will now start but I am at a lost as to why it will not go into reverse. Maybe I don't have the range selector correct yet, or could there be something else he connected wrong or missed. I do believe he had the pan off maybe he knocked something off in there.
daclgr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-05-2013, 11:47   #2 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 938
Re: 2008 Escape no reverse

If he wasn't inside the Trans it has to be cable adjustment. Revers is usually a fully hydraulic gear even with Trans unplugged should still have reverse.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 08-05-2013, 16:37   #3 (permalink)
Registered User
 
Join Date: Aug 2013
Posts: 3
Re: 2008 Escape no reverse

To my knowledge he only had the pan off to see if there was a filter in it. I can feel it seem to want to go in but it will not pull. I now have a P-0715 code for the TSS which I know he replaces because he broke it while it was out. Reverse worked fine before he pulled it out. Could he have knocked a plug loose in the trans when he had the pan off?
daclgr is offline   Reply With Quote
Old 08-05-2013, 19:18   #4 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 938
Re: 2008 Escape no reverse

Are you sure the fluid level is correct? Not much under the pan to mess up if he was only looking. Has the code been cleared and sensor corrected or does the code come back?


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 08-06-2013, 04:57   #5 (permalink)
Registered User
 
Join Date: Aug 2013
Posts: 3
Re: 2008 Escape no reverse

I have corrected the p0708 code by getting the TRS adjusted correctly. Now I am getting a p0715 TSS code which I hope to look at later today sometime. I have not done a pressure test yet I plan to try that today. I am just wondering it some debris could have gotten in it and has a valve or solenoid stuck. When I went up to look at it for him while he still had it out I noticed he had the torque convertor laying out and had gotten rain water in it. Not to sure what else could have been in it. I told him to dump it and flush it out before he put it back on. He did tell me that he did not fill the convertor before he installed it which was a concern to me when I first heard he was having trouble.
I have not gotten it out and ran it on the road to see if I have all forward gears but it seems to engage well.
daclgr is offline   Reply With Quote
Old 08-06-2013, 05:22   #6 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 938
Re: 2008 Escape no reverse

Not filling the converter before installing should not be a concern. If it has not been driven it should be. Check for ALL forward gears and put it in low 1 and check it for engine braking. I haven tlooked at a clutch application chart for it yet but believe it uses a reverse clutch and the low reverse clutch. Low reverse is also used in low 1 so if you have engine braking its working.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.