2010 Mariner v6 AWD noise on acceleration. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-12-2013, 11:51   #1 (permalink)
Registered User
 
Join Date: Nov 2013
Posts: 2
2010 Mariner v6 AWD noise on acceleration.

Got a 2010 Mariner Premier V6 AWD with about 24k miles. Under acceleration it makes a lot of noise. Sounds like valve train but lower. Suspect transfer case drive chain. Anybody had this?
bwoods is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2013, 16:02   #2 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 187
Re: 2010 Mariner v6 AWD noise on acceleration.

They don't have a transfer case like a real 4WD so no chain although there is a chain in the transaxle on all of them.
__________________
Bill

'09 Ford Escape Limited, V6, 4WD
wptski is offline   Reply With Quote
Old 11-12-2013, 18:36   #3 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 986
Re: 2010 Mariner v6 AWD noise on acceleration.

2010 has different Trans than 2008 and older with no chain. Possible rear driveshaft noise?


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 11-13-2013, 05:57   #4 (permalink)
Registered User
 
Join Date: Nov 2013
Posts: 2
Re: 2010 Mariner v6 AWD noise on acceleration.

Thanks for help. I owned a 2008 which was ok. I understand that the 2010's V6 is different but can't understand the noise. It does sound like a chain or worn out valve train. With 24k I quess I'll try the dealer again.
bwoods is offline   Reply With Quote
Old 11-13-2013, 05:59   #5 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 187
Re: 2010 Mariner v6 AWD noise on acceleration.

Quote:
Originally Posted by r-clar View Post
2010 has different Trans than 2008 and older with no chain. Possible rear driveshaft noise?


Sent from AutoGuide.com App
Yes the 2010 does have a different transaxle, but are you saying the 2010 doesn't have a chain? Not sure if you mean that a 2008 doesn't.

The 6F35 was used starting in 2009 and does have a chain. The infamous "hoot" sound leaving from a dead stop came with the 2009MY. First heard on the 4WD blamed on programming which didn't fix the problem. They then said it was normal, heard on FWD/4WD but later blamed the drive chain. If the chain was replaced the sound returned shortly. Later a chain snubber was added but I never heard of anyone having that installed.
__________________
Bill

'09 Ford Escape Limited, V6, 4WD
wptski is offline   Reply With Quote
Old 11-13-2013, 10:17   #6 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 986
Re: 2010 Mariner v6 AWD noise on acceleration.

Quote:
Originally Posted by wptski View Post
Yes the 2010 does have a different transaxle, but are you saying the 2010 doesn't have a chain? Not sure if you mean that a 2008 doesn't.

The 6F35 was used starting in 2009 and does have a chain. The infamous "hoot" sound leaving from a dead stop came with the 2009MY. First heard on the 4WD blamed on programming which didn't fix the problem. They then said it was normal, heard on FWD/4WD but later blamed the drive chain. If the chain was replaced the sound returned shortly. Later a chain snubber was added but I never heard of anyone having that installed.
You are correct. Brain fart last night.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.