Alarm is driving me crazy - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-06-09, 02:51 PM Thread Starter
Registered User
 
Join Date: Jan 2009
Posts: 1
Alarm is driving me crazy

I have a 2001 Escape that has sat for 6 months, and when I went to crank it I had to replace the main fuse (120 Amp), but now the alarm is going off every time I turn the key to the on position. The car will crank and run, but the alarm continues sound. I have disconnect/reconnected the battery and tried all of the buttons on the key fob to no avail. Also, as a side note, the doors won't lock/unlock with the buttons on the door. Any ideas what's going on here?

farleyeod is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome