To All 2006 Esacpe Owners - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-18-2007, 16:35   #1 (permalink)
2006 Escape Owner
 
Budman66's Avatar
 
Join Date: Mar 2007
Location: Brandon, MB Canada
Age: 48
Posts: 9
To All 2006 Esacpe Owners

Just to let you know that I am an owner of a '06 Escape XLT in Canada and I was at the Dealer today getting the factory radio replaced as the auto. speed volume control was not working. They replaced the unit and I even rode with the mechanic and went on the hwy. and still no change. Come to find out that even though the radio shows the option that it may not be available. It is available on Explorers, Escape LTD's, Expiditions. Etc. Most higher end vehicles has this option. That doesn't sit well with me as my thoughts are if it shows as an option on the radio it should work no matter what vehicle it's in. Well Ford says to help reduce costs it makes one radio to fit several models of vehicles. My local dealer is looking inot the situation. I have absolutely no problems with my dealer. I live in a city of 43,000 and everybody sorta knows everyone, to a certain degree. As soon as I know something I will post again and fill everyone in. If someone out there knows anything please fell free to PM me and let me know. Take care

Russell S.
Budman66 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-18-2007, 18:38   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: To All 2006 Esacpe Owners

Did any trouble codes show up on a full network scan? If not, then that may be the case.
Johnny Mullet is offline   Reply With Quote
Old 04-19-2007, 08:11   #3 (permalink)
2006 Escape Owner
 
Budman66's Avatar
 
Join Date: Mar 2007
Location: Brandon, MB Canada
Age: 48
Posts: 9
Re: To All 2006 Esacpe Owners

I do not know if they did a scan or not. I would assume not as it was just a radio prob and nothing mechanical. I will ask it doesn't hurt. Thanks for the reply and idea. As soon as I know more I will post again.
Budman66 is offline   Reply With Quote
Old 04-19-2007, 18:47   #4 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: To All 2006 Esacpe Owners

If there is a fault, a code will show up, but not always turn on the CEL if it's an electrical issue.
Johnny Mullet is offline   Reply With Quote
Old 05-02-2007, 09:52   #5 (permalink)
2006 Escape Owner
 
Budman66's Avatar
 
Join Date: Mar 2007
Location: Brandon, MB Canada
Age: 48
Posts: 9
Re: To All 2006 Esacpe Owners

I just picked up my vehicle from the Ford dealer and I was right the radio I have is made for several vehicles. The service mgr got a wiring didgram from the states and went over the system with the electronics guy. Come to find out that in some vehicled Pin 14 is used to control the volume while driving by hooking up to a speed control sensor. In my case Pin 14 is hooked up to the tweter on the LF side of the vehicle. So that way Ford can save money by not making so many radio models. I wanted to post this in case there is someone out there with similar problems.
Budman66 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.