Cold Start Problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2006, 08:16   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 6
cool Cold Start Problem?

Hello all,

I read somewhere that there was someone who also had a cold start problem. It just started on my wifes Escape 2001. I changed our the plugs and all seemed fine, but it showed up again. It's only on a cold day. I have to hold the gas pedal slightly down to keep it running or it just dies. After about 3 minutes of this, it will idle fine. Then I can start like normal. Is there something controlling cold starts, like a valve?
MPDano is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2006, 08:10   #2 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 6
Re: Cold Start Problem?

Wow, I din't know this was a difficult question?
MPDano is offline   Reply With Quote
Old 10-29-2006, 14:43   #3 (permalink)
Registered User
 
Join Date: Jul 2006
Posts: 288
Re: Cold Start Problem?

starting/idling problems are often the hardest to solve, huge problems are often easier because the cause is often more evident.

are you getting a check engine light?
Dr. Disque is offline   Reply With Quote
Old 10-29-2006, 15:05   #4 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 6
Re: Cold Start Problem?

I soaked the IAC in SeaFoam, then cleaned it out real good with Throttle Body cleaner while moving the plunger. My wifes Escape started right up this morning and idled like new. $90 for a new IAC at Autozone if the cleaning didn't work.
MPDano is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.