Escape '03 STALLS when shifting into 2nd Gear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-14-09, 09:00 AM Thread Starter
Registered User
 
Join Date: Aug 2009
Posts: 1
Escape '03 STALLS when shifting into 2nd Gear

I have a problem that happens when I reach the city after a long drive (@ 45 Min Highway Drive) and drive around Stop signs and at city speeds:

-When the car is supposed to shift into 2nd Gear it just STALLS...RPM still goes up but the engine just STALLS as if it was in NEUTRAL.

-What I do is take my foot of the pedal for a second so that the RPM goes all the way down and the engine starts from 1st Gear again.

I HAVE TO DO THIS STEPPING OF THE PEDAL OVER AND OVER AGAIN EVERY COUPLE OF METERS SINCE THE CAR IS ONLY RUNNING ON 1ST GEAR...

-What I have noticed is that when I turn off the car, let it rest and cool off for a couple of hours the problem dissapears!!!

Does anyone share this problem or could help me find a solution??
Diego711 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-14-09, 11:13 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,691
Re: Escape '03 STALLS when shifting into 2nd Gear

Thread moved to the Ford Escape | Mercury Mariner section.

Welcome to the forums Diego.
jwko is offline  
post #3 of 3 (permalink) Old 08-22-09, 06:52 AM
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,481
Re: Escape '03 STALLS when shifting into 2nd Gear

Diego - I just want to make sure that you've covered the basics here first. The basics include a standard tune up, transmission service, coolant flush and cleaning ot replacing the idle air controller (IAC) on/around the throttle body. The IAC and TPS (if equipped) are similar to O2 sensors that will require replacement every 100K or so for best performance.

Another possibility is that your cat converter might be clogged, or on it's way to completely clogging up in which case it will make the vehicle hesitant once the unit heats up, hence after your long drive it starts giving you problems. I'd check into it.

'11 Ram Quad Cab 4x4 SXT 5.7L HEMI (stock); 48,500m
'06 Pontiac G6 GT 3.5L 220hp; 64,000m
'12 Chrysler 200 Limited 3.6L 283hp; 28,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome