Escape not running won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2009, 10:12   #1 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Escape not running won't start

Daughters 2001 65k mile Escape
It had a intermittent running problem, now it won't run at all. I think it was because I washed the engine and got moisture in where it shouldn't have been, but maybe not and it's just a coincidence. If it was moisture, I thought it would have dried out long before a few months had passed? It has got to the point where it just won't fire up at all. I'm guessing that it may be a crank sensor? Any suggestions to help me from taking this gem to the dealer?
4show is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-24-2009, 12:06   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: Escape not running won't start

Have you checked for fuel pressure? Or spark while cranking?
__________________
Bert
Bert is offline   Reply With Quote
Old 11-25-2009, 04:04   #3 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Re: Escape not running won't start

Thank you Bert, I'll try those suggestions.
4show is offline   Reply With Quote
Old 11-25-2009, 09:29   #4 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Re: Escape not running won't start

Hey Bert, I checked for spark and got some. As far as fuel pressure, I hope I have the right fittings to connect the gauge to the Escape. Can I do that by myself if it's not running? Thank you...
4show is offline   Reply With Quote
Old 11-25-2009, 09:49   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: Escape not running won't start

When you turn the key on do you hear the fuel pump run for a few seconds. It should come on every time you turn the key to run before starting it. That will tell you if the pump is running. Has the fuel filter been changed?
__________________
Bert
Bert is offline   Reply With Quote
Old 11-25-2009, 10:26   #6 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Re: Escape not running won't start

Thanks Bert, I pulled and switched the relay with another, I noticed a noise in what seemed to be the engine compartment that sounded fuel related when I reconnected the fuel pump relay. Will the pump make noise every time you turn on the ignition even if it has built up pressure? We have had the Escape for 6k miles and have not yet changed the fuel filter. Should I change it to eliminate the possibility of a dirty filter? The Escape was dealer serviced prior to us buying it. Thanks...
4show is offline   Reply With Quote
Old 11-25-2009, 12:46   #7 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: Escape not running won't start

The filter usually won't get plugged all at once and cause a no start condition. The pump should run every time no matter what the pressure is. It only runs for a few seconds so you have to listen close.
__________________
Bert
Bert is offline   Reply With Quote
Old 11-25-2009, 13:48   #8 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Re: Escape not running won't start

Thank you Bert, It has been an intermittent no start problem that gradually evolved into a WON'T start problem. Finally now maybe we can tract this down. My daughter has been stranded many times and I'm the bad guy. I'll go listen for the pump. I don't hear the pump because there is a loud buzzing sound when you turn the key on. Can you tell me how to disconect the buzzer? Thanks...
4show is offline   Reply With Quote
Old 11-25-2009, 14:00   #9 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 10
Re: Escape not running won't start

Come to think of it Bert, It has never just died out at any time. It has only been an intermittent no start until now that it's a definite NO START. Thanks...
4show is offline   Reply With Quote
Old 11-25-2009, 16:56   #10 (permalink)
Registered User
 
Join Date: Nov 2009
Posts: 28
Re: Escape not running won't start

It sounds like Bert might know this better than I do, but I believe the fuel pump is located in the fuel tank. I you're listening from the front you may be hearing the pressurizing, but not the actual pump. Is that right, Bert?
k9byte is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:02.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.