Escape/Tribute: rough idle, check engine light, stuttering when accelerating - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-01-2010, 00:38   #1 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 3
Escape/Tribute: rough idle, check engine light, stuttering when accelerating

Hi guys, I've been told that the Ford Escape is the same as a Mazda Tribute.

I have a friend who has a 2006 Mazda Tribute 4 cylinder. She recently has experienced a pretty big problem. The idle is very rough after coming to a stop. Also, sometimes when accelerating, the car stutters.

I pulled the code for the check engine light and got:

P0171 - System Too Lean (Bank 1)
OBD-II Trouble Code: P0171 System Too Lean (Bank 1)

Now according to the link above for code P0171, this could be due to a dirty or faulty MAF. The possible symptoms also match:

"You will more than likely not notice any drivability problems, although there may be symptoms such as a lack of power, detonation (spark knock), and/or a hesitation/surge on acceleration."

We went ahead and went to Kragen and purchased a remanufactured mass air flow sensor and installed this, cleared the code and took it for a test drive. We experienced the same exact symptoms right away.

Anyone have a similar problem? Could there be another reason why the system is running lean?
SRd240sx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2010, 08:02   #2 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 190
Re: Escape/Tribute: rough idle, check engine light, stuttering when accelerating

Vacuum leaks, likely upper and/or lower intake gaskets. Spray some carb cleaner around the gasket mating surfaces and see if idle increases.
__________________
Bill

'09 Ford Escape Limited, V6, 4WD
wptski is offline   Reply With Quote
Old 04-01-2010, 18:22   #3 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 3
Re: Escape/Tribute: rough idle, check engine light, stuttering when accelerating

Ok we cleared the CEL and then it came back 1/2 day later. Now we got 2 codes:

P0171 (same as first one).

P2195 - O2 Sensor Stuck Lean (Bank1)
05 Ford F-150, P0053 and P2195 ????? - OBD-Codes.com

Could only find info on the code from the link above. It appears to be the front o2 sensor stuck on lean? Does this mean that the o2 sensor is not reading correctly and thinks there is less air that there actually is, so the car is spraying less fuel, hence the lean condition and bucking/hesitation?
SRd240sx is offline   Reply With Quote
Old 04-01-2010, 18:23   #4 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 3
Re: Escape/Tribute: rough idle, check engine light, stuttering when accelerating

Quote:
Originally Posted by wptski View Post
Vacuum leaks, likely upper and/or lower intake gaskets. Spray some carb cleaner around the gasket mating surfaces and see if idle increases.
I will go ahead and check this out this weekend to make sure it's not a simple vacuum leak that we can easily see.
SRd240sx is offline   Reply With Quote
Old 04-06-2010, 10:39   #5 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 21
Re: Escape/Tribute: rough idle, check engine light, stuttering when accelerating

check the air inlet hose between the TB and the engien for cracks, leaks, loose fittings. check fuel pump/filter and fuel pressure as well. check the fuel pressure sensor. Check for a plugged injector. Check for a coil that is not firing which may cause an injector to be shut down..this will pump air through the engine but without fuel or combustion it will cause the o2 sensor to read lean.

You are either getting an air leak, or not enough fuel. It is probably making major changes to fuel trims while under load, which then over-correct at idle which messes up your idle quality. The I4 is funny anyways with the fuel trims, they are not consistent at idle and under load.
zoom_ute is offline   Reply With Quote
Old 04-06-2010, 21:06   #6 (permalink)
Registered User
 
XxFordForever's Avatar
 
Join Date: Feb 2010
Location: charleston, SC
Age: 26
Posts: 207
Re: Escape/Tribute: rough idle, check engine light, stuttering when accelerating

check your exhaust pressure you could have a plugged converter
__________________
Casey

1999 Crown Victoria Police Interceptor 133,xxx
XxFordForever is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:49.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.