Fan not working on speeds 1,2 and 3 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-28-2009, 08:09   #1 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 2
Exclamation Fan not working on speeds 1,2 and 3

In our 2006 escape the blower fan will only work on speed 4. It doesn't even turn on on speeds 1, 2 and 3. I've read that it may be a resistor problem. Can anyone point me in the correct direction as to where the resistor is in the vehicle and how I would go about replacing it?

Thank you.
jimhoff31 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2009, 09:29   #2 (permalink)
Registered User
 
Join Date: Apr 2009
Posts: 2
Re: Fan not working on speeds 1,2 and 3

Anyone?
jimhoff31 is offline   Reply With Quote
Old 04-29-2009, 13:00   #3 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,708
Re: Fan not working on speeds 1,2 and 3

Typical location, under the hood on fire wall, but may be behind the glove box.
thefonz is offline   Reply With Quote
Old 01-12-2011, 07:28   #4 (permalink)
Registered User
 
Join Date: Sep 2010
Posts: 3
Re: Fan not working on speeds 1,2 and 3

jimhoff31.....did you ever find that resistor pad? i'm having a similar problem
robespierre is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.