Front washer pump quit - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-20-07, 07:19 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: Southeast Kansas
Posts: 2
Front washer pump quit

I have a 2002 Escape, and the front windshield washer pump quit. When activating, I hear nothing. I have checked the lines, and they are clear to the tank. The rear washer pump works. I have checked the fuse, and it is good. The other thing, I can't find the pump location under the hood. Any suggestions?

KSParamedic is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-21-07, 10:44 AM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: Front washer pump quit

Don't know for sure the location for the pump, but I would guess in the bottom of the washer fluid tank. There are seperate fuses for the front and rear. Front is location #10 and rear is #4. Make sure you checked the right one. Check for power to the pump. If you have power at the pump, then it should need replaced.
thefonz is offline  
post #3 of 3 (permalink) Old 01-21-07, 04:27 PM Thread Starter
Registered User
 
Join Date: Jan 2007
Location: Southeast Kansas
Posts: 2
Re: Front washer pump quit

Thanks, I think the only access to the bottom of the tank, is via removal of the passenger front wheel, and removal of the cover on the fender well. That is the only way I think you can get to the bottom of that tank. If you know of another way, please let me know.
KSParamedic is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome