stalling problem??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Escape | C-MAX | Mercury Mariner Forum This forum is for discussion of the Ford Escape, C-MAX, the Ford Escape Hybrid and the Mercury Mariner.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-02-08, 11:25 AM Thread Starter
Registered User
Join Date: Dec 2008
Posts: 1
confused stalling problem???

Any information would be helpful on my 05 Escape, V6, XLT. It actually runs great although the only problem that I have had is once about 2 weeks ago I was coming up to a stop sign and as I hit the brakes right before it came to a complete stop the car kind of sputtered like it was going to stall and then I just hit the brakes and it stopped.
Now just yesterday I was driving to work and I went to stop at a red light and it did the same thing although this time it actually stalled on me. No lights came on the only thing that was flashing was the "Theft" light. I put the car in park and the car started up again and it hasn't done it again since. Anyone know what this may be???
05escape is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Escape | C-MAX | Mercury Mariner Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome