00 Exp. AC and vent blow hot and cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2010, 08:46   #1 (permalink)
Registered User
 
Join Date: Feb 2010
Posts: 3
00 Exp. AC and vent blow hot and cold

Hey folks,
I've been to the last page of the Internet and can't find an answer, my last hope is to ask.
Problem is on 2000 Expedition with knob type controls. If I turn on the vent OR the AC they seem to work fine for a short time (that time can vary) then out of left field I will have HOT air blow through the vents. The amount of time hot air will blow varies as well, anywhere from 30 seconds to long enough that it becomes unbearable. BUT the heat works just fine and blows hot air continuously without interruption.
Has anyone had the exact same problem? Because I've seen similar problems and the answers seem to vary.
Thanks folks, Cheers
bullettooth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-02-2010, 12:38   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,475
Re: 00 Exp. AC and vent blow hot and cold

The most common problem is a broken, stuck, or stingy blend door, that cuts off air from the heater core when the A/C is on. It could even be due to low vacuum pressure. Neither one is easy to fix. Hope that gives you some insight.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.