03 EB Expedition Door Ajar Message - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-10-13, 11:30 AM Thread Starter
Registered User
 
Join Date: Mar 2013
Posts: 4
Question 03 EB Expedition Door Ajar Message

Hi everyone

Our expedition has a Door Ajar message on the control panel. Only way to get rid of it is to press the reset button. Do I need to replace all of the door sensors or is there a common problem that I don't know about?

Also, when backing up the side mirrors don't come back to their original setting.

Any input on these I would greatly appreciate it.

Thanks,
Dan

Quick is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-10-13, 01:59 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 EB Expedition Door Ajar Message

Try spraying WD40 in the door latches, open and close the doors a few times and see if that fixes it.

Bert
Bert is offline  
post #3 of 10 (permalink) Old 03-10-13, 05:53 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Posts: 4
Re: 03 EB Expedition Door Ajar Message

Ok will try that but what is that supposed to do, lub the mechanism to ensure they travel to trip the sensors?
Quick is offline  
post #4 of 10 (permalink) Old 03-10-13, 06:56 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 EB Expedition Door Ajar Message

The switches for the light is in the latch area.

Bert
Bert is offline  
post #5 of 10 (permalink) Old 03-14-13, 07:54 PM
Registered User
 
Join Date: Jun 2010
Posts: 72
Re: 03 EB Expedition Door Ajar Message

I had the same problem with my 03 navigator. It would annoy the hell out of me when i drove it because it will beep everytime it thinks the door is open, and when it goes off when i park it, the alarm goes off! Luckily for me, my navigator has the steps that slides out when the door is open. I just listen or look which side the step comes out and i got which side, and then i do some testing with a wire diagram. I dont think expeditions have the step that slides out, i think they are stationary.
I have noticed on Ford and Lincoln that the door ajar usually goes out for the front doors and the lock actuator goes out on the rear doors.
msrdude is offline  
post #6 of 10 (permalink) Old 03-15-13, 12:54 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Posts: 4
Re: 03 EB Expedition Door Ajar Message

WD40 worked like a charm!!

Any thoughts on the side mirrors? when placed in reverse the mirrors are to adjust accordingly. Then when the transmission is placed into Drive they are to come back to the original settings. The last part is not happening. What should I look at or test?

Thanks,
Dan
Quick is offline  
post #7 of 10 (permalink) Old 03-15-13, 07:59 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 EB Expedition Door Ajar Message

They run through the drivers seat module and have a lot to check. Maybe someone else has an idea.

Bert
Bert is offline  
post #8 of 10 (permalink) Old 03-16-13, 03:29 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,920
Re: 03 EB Expedition Door Ajar Message

Dont know if you went into the message centre and switched the reverse tilt option off and then back on if it would maybe clear or reset it .
R.S.LOGAN is offline  
post #9 of 10 (permalink) Old 04-07-13, 07:48 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Posts: 4
Re: 03 EB Expedition Door Ajar Message

Thanks everyone. Your input helped resolve the problems.
Quick is offline  
post #10 of 10 (permalink) Old 04-08-13, 10:02 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 EB Expedition Door Ajar Message

Thanks for the update.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome