03 navigator p0442 and p0456 code - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-03-12, 12:07 AM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 72
03 navigator p0442 and p0456 code

i got a 03 navigator and i have been getting a p0456 code for a while and now it gave me a p0456 code and a p0442 code too. Anyone know the problem or should i replace the gas cap to see if it fixes the problem?

msrdude is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-03-12, 07:31 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 navigator p0442 and p0456 code

Check for any other lines etc, in the system to see if any could leak. Small leaks are hard to find. I had a piece of hair that was accross the seal on one gas cap that was causing the P0442.
OBD-II Trouble Code: P0456 Evaporative Emissions System - Small leak detected
OBD-II Trouble Code: P0442 Evaporative Emission Control System Leak Detected (small leak)

Bert
Bert is offline  
post #3 of 8 (permalink) Old 02-12-12, 01:46 PM
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: 03 navigator p0442 and p0456 code

Read this post to see how the system works and the likely causes

P0456 and P0442

I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline  
post #4 of 8 (permalink) Old 04-24-12, 01:14 PM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 72
Re: 03 navigator p0442 and p0456 code

I did a smoke test through the green valve thing. I let it smoke for a bit and found no smoke coming out. I wiggled all the hoses to see if that might get the smoke to come out, but nothing as well. I hooked up the Verus scan tool to open and close the evap system and other evap components and they work; I get reading/graph changes. Anyone know what else it could be?
msrdude is offline  
post #5 of 8 (permalink) Old 03-14-13, 08:15 PM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 72
Re: 03 navigator p0442 and p0456 code

Update:

Took it to the Ford dealer, and they told me it was the gas cap. I replaced that.
A week later, the code came back, took it to them, they smoke test the car and found nothing. They added dye or something to the system to hopefullt find it, but did not find anything. They then said there is likely a problem where the gas tank is and they need to remove it to find the source of the problem. Problem is they are charging me too much and why do i have to pay if they did not get it right the first time? (dont answer that).
Does anyone know what could be the problem where the gas tank is?
msrdude is offline  
post #6 of 8 (permalink) Old 03-15-13, 09:04 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: 03 navigator p0442 and p0456 code

They shouldn't keep charging you. Have you talked to the service manager about it?

Bert
Bert is offline  
post #7 of 8 (permalink) Old 03-16-13, 07:10 AM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 5,935
Re: 03 navigator p0442 and p0456 code

Are you topping off the tank or do you stop at first click when filling it?

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #8 of 8 (permalink) Old 03-16-13, 08:38 PM Thread Starter
Registered User
 
Join Date: Jun 2010
Posts: 72
Re: 03 navigator p0442 and p0456 code

No, i never fill it to the max. I will take it to my friend to check it out for me. He checks for free so its cool.
msrdude is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome