04 Lincoln Nav on a cold start humming then dies on idle - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2013, 09:34   #1 (permalink)
Registered User
 
Join Date: Nov 2013
Posts: 8
04 Lincoln Nav on a cold start humming then dies on idle

Seems to only do this on a cold start but car starts fine then as we drive about 2 miles the car starts this loud high pitch humming noise, then as we get to a stop light the noise gets louder then the car shutters then dies... it starts right back up but then same thing when we get to a stop, loud noise, shutter, dies.

The other day i wanted to see what would happen when i put it in neutral and gave it gas, it stopped the noise for a min then 1 mile down the road it started the noise again, sputter, die.

any ideas? took it to auto zone they hooked the comp to it and it reads nothing... she said it's because the engine light is not on.
Joshua74133 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2013, 17:39   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,843
Re: 04 Lincoln Nav on a cold start humming then dies on idle

Alternator bearings going?
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 11-24-2013, 16:33   #3 (permalink)
Registered User
 
Join Date: Nov 2013
Posts: 8
Re: 04 Lincoln Nav on a cold start humming then dies on idle

UPDATE!!!
stalled 3 times today because the weather was 35 all day... here is a video of the problem
while its humming the RPM's jump and then the vehicle starts to kinda jump then it just dies
Joshua74133 is offline   Reply With Quote
Old 11-24-2013, 16:42   #4 (permalink)
Registered User
 
Join Date: Nov 2013
Posts: 8
Re: 04 Lincoln Nav on a cold start humming then dies on idle

Here is the RPM's jumping
Joshua74133 is offline   Reply With Quote
Old 11-25-2013, 05:19   #5 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,128
Re: 04 Lincoln Nav on a cold start humming then dies on idle

I would pull the engine cover off and check vacuum hoses to start. That is a very strange noise.


Sent from AutoGuide.com App
r-clar is offline   Reply With Quote
Old 11-30-2013, 19:25   #6 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 342
Re: 04 Lincoln Nav on a cold start humming then dies on idle

I have heard pcv valves sound just like that not that loud though. With that noise I would take a hard look at all the pulley bearings.
__________________
Check out all my Ford Tech Repair Videos @
http://www.youtube.com/user/FordTechMakuloco
Please Subscribe. Always something new and interesting!
makuloco2000 is offline   Reply With Quote
Old 12-01-2013, 22:24   #7 (permalink)
Registered User
 
Join Date: Dec 2013
Posts: 1
Re: 04 Lincoln Nav on a cold start humming then dies on idle

I had loud humming and it was the pcv valve... Cheap part. Try that first

Sent from AutoGuide.com Free App
hopperskins is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.