1999 5.4L Expedition - Driving @ 55 Suddenly Stalled - Cranks but won't start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-13-2011, 07:39   #1 (permalink)
Registered User
 
Join Date: May 2008
Posts: 2
1999 5.4L Expedition - Driving @ 55 Suddenly Stalled - Cranks but won't start

While driving down the highway yesterday - nice day, 80 degrees - engine shut off. The speed and rpm gauges fell then rose again before falling to the off positions.

It cranks but will not start.

PATS system tests out ok.

Oil level is fine.

When you insert the key and click over to the on/run position you will hear the hear fuel pump hum then you hear a bump again.

Any ideas would be appreciated.
djenningsoh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-13-2011, 10:48   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,702
Re: 1999 5.4L Expedition - Driving @ 55 Suddenly Stalled - Cranks but won't start

Have you checked for spark from at least one of the colis? Also, try spraying a shot of carb cleaner or starting fluid in the intake and then try to start it.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.