1999 Navi replace emergency brake cable problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-12-2013, 20:42   #1 (permalink)
Registered User
 
Join Date: Nov 2013
Location: Cincinnati, oh
Age: 67
Posts: 1
confused 1999 Navi replace emergency brake cable problem

Installed new e-brake cable on LR but can't get the cable to link back together at the junction. There is about 3" between the junction and the new cable. The spring at the wheel will not compress enough to provide the needed 3". We removed the e-brake pedal assembly under the dash in hopes we could release the cable there to provide enough slack to connect the cables at the junction point. However there is no obvious way to release the cable at that point as it is held in place by the return spring. I can't find instructions anywhere telling me how to resolve this issue. We have an Explorer in the shop made the same way and we nerd to understand how to change the cable. Anyone have the secret? Thanks in advance.
themurf47 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2013, 04:25   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,115
Re: 1999 Navi replace emergency brake cable problem

Dont know if this helps or not .

http://www.justanswer.com/ford/0pvoz...able-ford.html

| Repair Guides | Parking Brake | Cable(s) | AutoZone.com
R.S.LOGAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.