1999 Navigator Remote Entry Controller - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-07-2008, 13:55   #1 (permalink)
Registered User
 
Join Date: Jun 2008
Location: Perth Australia
Posts: 37
1999 Navigator Remote Entry Controller

I am new to these types of Forums, please forgive if I am in the wrong place. I recentlt bought a 1999 Lincoln Navigator, at the time the little remote control to unlock the doors use to turn on the headlights, and parking lights and tail lights blinked. For no apparent reason it unlocks the doors now, but no lights blink or come on. I called the dealer, he blew me off unless I paifd 200 an hour to diagnose problem. I am a disabled Combat Veteran on a fixed income due to combat injuries I cannot work. The remote on top has a tiny light in the center middle, and two grey buttons on top, and on the right side two tiny round buttons, and if you push them the little light on the remote blinks, but no affect on any vehicle lights. doors lock and unlock as normal, I was wondering if anyone knows why the headlights and other lights quit flashing when I use the remote entry, and secondly, does anyone know if this year, 1999 is suppose to have daylight running lights?

Cheers
AussieSean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.