2000 expe sputtering - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-19-2007, 20:31   #1 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 1
confused 2000 expe sputtering

i have a 2000 expe 4.6 that sputters when i acc. the check engine light came on once and when we hooked it up, it said cyl 5 misfiring. so i replaced the coil pack and spark plug...no code now but it is still doing the same thing, replaced the fuel filter, pcv valve, and checked for a vacuum leak but was unsuccessful...i honestly have no idea what else it could be. maybe another coil pack but it hasn't thrown another code since the last one about a month ago...any suggestions would be greatly appreciated. i am no mechanic but i have pretty good knowledge about the engine just by doing some research on it to try and fix it myself so i wouldn't have to pay someone elses labor, but it looks like that might be the way i am headed...thanks
2000HID is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2007, 21:16   #2 (permalink)
Registered User
 
RickMN's Avatar
 
Join Date: Jul 2007
Posts: 231
Re: 2000 expe sputtering

Ford coils are notoriously bad. When one goes, the others follow. I have a friend who owns a 97 Exp with the 5.4. I begged him to replace all the coils at once when the first one went south. That was a year ago. He has since replaced all 8 of them---but one at a time. Each time he had to take the truck in and pay for diagnostics. Cost him far more than it would have if he had done them all
__________________
I'm a retired ASE Master/L-1 Technician. I still keep current with the latest automotive technology. Visit my blog for cool articles and TSB's: http://www.ricksfreeautorepairadvice.com/
RickMN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.