2000 Expedition misfiring!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-20-10, 09:22 AM Thread Starter
Registered User
 
Join Date: Apr 2010
Posts: 2
confused 2000 Expedition misfiring!!

This has got to be one of the most frustrating problems I have ever seen with any vehicle I have owned. Ok, cylinder 6, then 7, replaced coils & spark plugs (twice), tried resetting the computer, no luck. It sputters like its gonna die, check engine light, seems like the same story time after time on here!! But where is the answer? LOL!! Help!
jeanie90 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-20-10, 10:34 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 2000 Expedition misfiring!!

Are you getting the same codes? What are they?

Bert
Bert is offline  
post #3 of 4 (permalink) Old 04-21-10, 01:44 PM Thread Starter
Registered User
 
Join Date: Apr 2010
Posts: 2
confused Re: 2000 Expedition misfiring!!

My husband said he was pretty sure it was, but unfortunately were going to have to take it back and have them brought up again on the computer, lost the paper with them on it. They told us the computer codes were for the ignition coils 6 & 7. Think they also said something about a poor connection, possibly? Can the wires be replaced singularly? My husband was told they couldn't, is that true?
jeanie90 is offline  
post #4 of 4 (permalink) Old 04-21-10, 03:13 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: 2000 Expedition misfiring!!

If you go to AutoZone, they will check the codes for free. then see what they are and go from there. It's very rare to have wiring problems to the coils.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome