2000 Expedition misfiring!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-20-2010, 08:22   #1 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 2
confused 2000 Expedition misfiring!!

This has got to be one of the most frustrating problems I have ever seen with any vehicle I have owned. Ok, cylinder 6, then 7, replaced coils & spark plugs (twice), tried resetting the computer, no luck. It sputters like its gonna die, check engine light, seems like the same story time after time on here!! But where is the answer? LOL!! Help!
jeanie90 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2010, 09:34   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 2000 Expedition misfiring!!

Are you getting the same codes? What are they?
__________________
Bert
Bert is offline   Reply With Quote
Old 04-21-2010, 12:44   #3 (permalink)
Registered User
 
Join Date: Apr 2010
Posts: 2
confused Re: 2000 Expedition misfiring!!

My husband said he was pretty sure it was, but unfortunately were going to have to take it back and have them brought up again on the computer, lost the paper with them on it. They told us the computer codes were for the ignition coils 6 & 7. Think they also said something about a poor connection, possibly? Can the wires be replaced singularly? My husband was told they couldn't, is that true?
jeanie90 is offline   Reply With Quote
Old 04-21-2010, 14:13   #4 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 2000 Expedition misfiring!!

If you go to AutoZone, they will check the codes for free. then see what they are and go from there. It's very rare to have wiring problems to the coils.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.