2000 expo eb loud whisling noise. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-21-2007, 13:37   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 8
2000 expo eb loud whisling noise.

I am trying to figure out what this whistling noise is... there is a loud whistling noise coming from under my hood, It does not happen all the time, it will happen when going really slow, and going over 55 - and it will come and go. I took it to a shop and they advised me that it was the idle air bypass tube. He told me that there is a problem with the angles in the tube, and that's what makes the "squeeking whistling" noise. I dont want to spent the $150 if this will not solve the issue. Has anyone else had this problem and been able to fix it with replacing this tube?
matts200expo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-21-2007, 22:23   #2 (permalink)
Registered User
 
Jimbotron's Avatar
 
Join Date: Feb 2006
Posts: 13
Re: 2000 expo eb loud whisling noise.

Those tubes should not be hard to replace, if he is talking about the hoses that go under the Idle Air Control module. The module is located at the very back of the intake manifold, behind the throttle body and almost tucked under the firewall. Not too hard to get to, though, if you stand on the bumper and lean accross the engine. I think they are standard rubber hoses, but I'm not certain. I just replaced the Idle air control valve on my truck. I did not pay much attention to the hoses, but I did glance at them.
Jimbotron is offline   Reply With Quote
Old 09-22-2007, 09:16   #3 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 8
Re: 2000 expo eb loud whisling noise.

thanks for the info.. I think i will go ahead and change it myself, it does not seem that hard to do.. If it does not work i will have to try something else.
matts200expo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.