2002 Ford Expedition - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-02-11, 07:00 PM Thread Starter
Registered User
 
Join Date: May 2011
Posts: 2
2002 Ford Expedition

The second Spark plug on the Passenger side keeps blowing. I have run a tap in the hole and I have no problems with that. When I try to get the Spark plug to get started and doesn't catch. This is very frustrating for me due to the fact this vehicle is my only mode of transport. If someone has any insight please help. Thank you

Hntr37 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-03-11, 08:36 AM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: 2002 Ford Expedition

Did you use a Mertic tap or a SAE tap?

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
post #3 of 4 (permalink) Old 05-03-11, 08:07 PM Thread Starter
Registered User
 
Join Date: May 2011
Posts: 2
Re: 2002 Ford Expedition

I used a 14mm because the threads matched with the spark plug
Hntr37 is offline  
post #4 of 4 (permalink) Old 07-02-11, 06:17 AM
Registered User
 
Join Date: Jun 2008
Location: NJ
Age: 36
Posts: 11
Re: 2002 Ford Expedition

If this keeps happening, I would suggest from 6 plug blowouts, 4 from the same two cylinders, I've done this enough. Go to amazon and order the Ford Triton Spark Plug Kit, I forget the name off hand. It's around the $400 mark, but it's cheaper than $250 a cylinder, or a new head. I used this after #4 went twice, once last summer and once on Xmas Eve. If you search Misfire From Hell here in the forums, my post is there from when #4 actually detonated the plug, and melted the Coil, w/ pix. I have a 2000 4.6 so I know how much of a headache this is.
Legion13 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome