2003 Expedition starts intermittently - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Expedition Forum | Lincoln Navigator Forum Forum for discussion of the Ford Expedition and Lincoln Navigator.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-20-09, 05:37 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 2
2003 Expedition starts intermittently

Sometimes, it turns over right away. I'd say that's 50 percent of the time. The other 50 percent, it cranks fine but doesn't start. Took it to the dealer, and they changed the starter. I don't know jack about vehicles, but I highly doubted that move. It didn't fix the problem, so I got my money back. Then he told me he wanted to change the fuel pump for $1,000. That made more sense to me, but I was loathe to give the guy more money. Does anyone have experience with a similar problem in the past? For what it's worth, it runs fine at idle and all other speeds. It doesn't miss at all. Thanks in advance.

jw.chilly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-20-09, 06:02 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,344
Re: 2003 Expedition starts intermittently

If it happens often enough, they should be able to verify if it's the fuel pump or whatever is causing it. See if it has spark and fuel. When it's not starting is when it can be diagnosed. It's no sense throwing parts at it and hoping something will work.When it doesn't start is when to listen for the fuel pump coming on for a few seconds when the key is turned on, not to start.
Bert is offline  
post #3 of 3 (permalink) Old 10-20-09, 06:06 PM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 2
Re: 2003 Expedition starts intermittently

Great. Thank you, and I'll listen for the fuel pump. The problem with this particular malfunction is that if it doesn't start the first time I try to turn it over, I can wait 2 or three seconds, and it then starts right away. Frustrating. I'd put it in the nuisance category, but it's been going on for a LONG time, and something obviously needs to be fixed.
jw.chilly is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Expedition Forum | Lincoln Navigator Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome